ピック&プレースファイル の出力方法

ピック&プレースファイルは何ですか?

ピック&プレースファイルはSMTマウンター用の座標値データとして利用するためで、市場に流通する回路設計ソフトはほとんど出力機能を持っています。

KICadで出力する場合——



どのように出力することができますか?

下記によく使われるソフトの出力方法を載せました


Autodesk Eagle

Open the board layout (.brd file) and navigate to File -> Export -> Mount SMD.

1. brd(拡張子)ファイルを開けてください

2. ファイル -> Export -> Mount SMD.


3.出力したmntとmnbファイルを実装図とzipにまとめて、サイトでアップロードすればオーケーです。

注:Eagleの場合、拡張子がmntのファイルはTOP面に使うもので、拡張子がmnbのファイルはBottom面に使います。片面の場合、mnt/mnbで良いです


Kicad

1.Open the pcb_kicad file and go to File -> Fabrication Outputs -> Footprint Position (.pos) File…

2.他の選択はデフォルトで、このまま出力すればオーケーです。


3.出力したファイルを実装図とzipにまとめて、サイトでアップロードすればオーケーです。

Gif:


Altium

1、Open the .PcbDoc file and go to File -> Assembly Outputs -> Generates pick and place files.

注:Altiumソフトのバッジョンにより、出力方法が異なるかもしれません。最低でも座標値が乗せられるデータが必要です。

2.出力したファイルを実装図とzipにまとめて、サイトでアップロードすればオーケーです。  





Feedback and Knowledge Base